Support forumCategory: BugsConfirmations emails not being sent to customer
lhofoundry asked 5 years ago

Hi, 
Great plugin! Only problem I’m having is that I have default new appointment status set to “confirmed” and I have “send email to customer” ticked but no confirmation emails are sent to the customer. Admins get booking notification emails fine but not the customer.
Can you help please?
Thanks!

2 Answers
Nikola Loncar Staff answered 5 years ago

Hi,

do you have custom field called email? Looks like it can’t find address for sending. Just rename that field to simple “email” and try again.

Best regards,
Nikola

lhofoundry replied 5 years ago

Hi, I have the email field “email” and it’s still not sending emails to the user (customer). I have tried renaming it to “e-mail” too and it still doesn’t work. The option to send to user is definitely ticked.

Any ideas?

Thanks

Nikola Loncar Staff replied 5 years ago

Can you please tell me can you receive any email from your site? For example if you try to reset password? Also are there any errors inside EA Settings > Tools page?

Best regards,
Nikola

lhofoundry replied 5 years ago

All other emails are working fine. No errors.

Confirmations to admins – working.
Emails tests on tools page – working
Confirmations to customer – NOT working.

Option to send emails to user is ticked. “email” field exists and shows correct data in confirmation emails to admins. Still no email being send to users.

lhofoundry replied 5 years ago

Hi,

Any updates on this please?

Thanks

Nikola Loncar Staff answered 5 years ago

Hi,

can you please send me the link to that customers form?

Best regards,
Nikola