Support forumCategory: Questionsyour-plugin-is-not-compatible-with-wordpress-5-6 why?
Qamar asked 2 weeks ago
erik_liljencrantz replied 2 weeks ago

I’m currently running Easy Appointments on WP 5.6 – believe it is compatible, not just tested against newest version yet – sure Mr. Loncar will do that… soon 🙂

Nikola Loncar Staff replied 2 weeks ago

Hi Erik if you thinking about 7.4, that is also tested. Even demos on site are working under that version.

Best regards,
Nikola

erik_liljencrantz replied 2 weeks ago

I believe Mr. Qamar refer to the WordPress extension directory that indicate “Compatible up to WordPress 5.5.3” – i.e. NOT the latest WordPress 5.6. To attract new users indicating Easy Appointments actually works with WordPress 5.6 seem like a good thing to do 🙂

1 Answers
Nikola Loncar Staff answered 2 weeks ago

Hi Qamar, it should work fine on 5.6 Php, can you please tell me do you get error?

Best regards,
Nikola