Support forumCategory: Bugsunable-to-delete-plugin
Hattie Stewart asked 5 years ago

Hi Nikola
Thank you for replying,
I can’t directly reply to your message for some reason so have had to start a new one. I can’t see an error log in my hosting.
This came up when I tried to activate your plugin:
\\\\”Warning: class_exists() expects parameter 1 to be string, array given in /homepages/4/d529219252/htdocs/clickandbuilds/PinupMobileHair/wp-content/plugins/the-events-calendar/common/vendor/lucatume/di52/src/tad/DI52/Container.php on line 231\\\\”
Is this the information you need?
If not where do I look for it?
Thanks Hattie   

1 Answers
Nikola Loncar Staff answered 5 years ago

Hi,

it’s conflict between Events-Calendar plugin and EasyAppointments. Please try to disable it and then you can try to remove EasyAppointments. It’s known issue with EasyApp and EventsCalendar.

Best regards,
Nikola