The shortcode doesn’t work

Support forumThe shortcode doesn’t work
Marco asked 2 years ago

Hi, after having followed to the letter all the guides to make this plug-in work, I have a rather particular and disabling bug. I'll explain.
After making the initial settings, if I create a new page, add the short code and insert [[ea_standard]] or [[ea_bootstrap]] inside, if I see the preview of the page everything is displayed correctly. On the other hand, if I publish the page, nothing is seen anymore and you can read exactly what I wrote, so either [[ea_standard]] or [[ea_bootstrap]]. This makes everything useless. How do I resolve? Thank you
Here is some information that may be useful to you:
Theme: Lodestar
Wordpress: 5.8.3

mariusz_pauluk Staff replied 1 month ago

I tried using short-codes such as [[ea_standard]] and [[ea_bootstrap]] in WordPress 6.5.3 with the Kadence theme, but they did not work at all. I went through the doc points: install, settings, etc. and I stopped at the short-code. How to improve? Regards. Mariusz

Nikola Loncar Staff replied 1 month ago

Hi Mariusz, can you please check if you are using some caching engine? If that is the case please purge it in order to see changes regarding EA.

Best regards,
Nikola

mariusz_pauluk Staff replied 1 month ago

Hi Nikola, I purged it and than I also turned the cache off, but the issue persists.
Best regards
Mariusz

Nikola Loncar Staff replied 1 month ago

Are there any console error when you open the page?

mariusz_pauluk Staff replied 1 month ago

Hi Nikola, problem resolved, wrong way of placing short-code. Thank you. Regards.

Nikola Loncar Staff replied 1 month ago

Thanks for the update. I will mark this thread as resolved 🙂

1 Answers
Nikola Loncar Staff answered 2 years ago
Hi Marco, is this is a still an issue. I saw that on WP support form issue is marked as solved? Best regards, Nikola