Support forumPlugin not Working
william_beville asked 2 years ago

I purchased the plugin to add PaPal to tje booking system.
It hasn’t worked since purchase and I am getting little to know support in fixing the issue.
All is configured correctly but the PayPal button is clicked on then it does not go to the PayPal account but asks you to log into PayPal!
If I switchnto sandbox then just says can’t acess.
I have contacted the admin on the support forum but I am getting nothing.
Each day that goes by is a day lost on bookings.
Has this issue hapenned to anyone else?
If yes the how did you resolve?
The booking system can be found at: https://blossomhealing.ie/appointments/
 

2 Answers
Nikola Loncar Staff answered 2 years ago

Hi William, I have just checked everything and form is showing regular. But make sure that you fill out all fields before clicking on Payment.

Best regards,
Nikola

william_beville replied 2 years ago

Hi Nikola.

I am extremely irate at your support. I have purchased the PayPal integration plugin only a few days ago and I have issues.

I have a private support message opened to you which has remained unanswered for the past 3 days. This can be found at: https://easy-appointments.net/support/paypal-set/#answer-17709

Even if you said you were looking into it then this would be something but nothing!

Your answer here is frustrating as I clearly have an issue of which you are ignoring.

You wrote: “Hi William, I have just checked everything and form is showing regular. But make sure that you fill out all fields before clicking on Payment.”

Well I can tell you that I have checked and this is not going to the PayPal account as it should but is requesting the user to login!!!! I have it configured to accept credit card payments and all other configurations also so you are not only incorrect but you are ignoring the issue.

If you cannot fix then say it but stop making the situation worse and frustrating me further!!!!

william_beville answered 2 years ago

william_beville replied 2 years ago

Do you seriously think that this is correct!!!

I have the configuration done to accept credit card payments but this is as far as it goes when you click on the PayPal button!!!!!

I paid for this “Beta” plugin 4 days now and I have this issue since installation. You clearly have an issue and you offer me no support.

Are you going to fix? Are you even going to look into it?