Support forumCategory: BugsPHP error
webteam@capilanou.ca asked 4 months ago

Hello,
We are seeing the below error. Could you please help with this?
PHP Error: define(): Declaration of case-insensitive constants is deprecated : wp-content/plugins/appointments/includes/class-app-gcal.php:31
Thank you.

1 Answers
Nikola Loncar Staff answered 4 months ago

Hi, EasyAppointments have plugin folder named easy-appointmens not just appointments. That is from some other booking plugin.

Best regards,
Nikola

webteam@capilanou.ca replied 4 months ago

Sorry about that. Thanks for clarifying.