Support forumCategory: NewsNew versions – EasyAppointmens 3.11.0
Nikola Loncar Staff asked 1 month ago

Hi 🙂

there is new version of EasyAppointments 3.11.0. There was an security issue in case of misuse from WP User that could put FullCalendar short code with additional script that could be triggered on page loading. Please update if you have user roles that can put content on page and you can’t fully trust your users.

Best regards,
Nikola