Support forumCategory: NewsNew version – EasyAppointments 3.9.1 – Extension plugin 0.16.1
Nikola Loncar Staff asked 11 months ago

Hi :),
there is new version of EasyAppointments 3.9.1 and Extension plugin 0.16.1 There we altered way of how shortcode is rendered in order to resolve issues with new form of themes like Twenty Twenty-Two.

Important: If you are using JS bundler or other caching optimisation please turn that off on page where EA short code rendered if you spot some issues.

Best regards,
Nikola