Issue with Easy Appointments Version 2.9.2

Support forumIssue with Easy Appointments Version 2.9.2
Marianne Kramaric asked 4 years ago
Hi,   I installed this morning this plugin to test . I cannot delete or modified  the connexions I made . Any idea? Thanks in advance!   Kramaric
1 Answers
Nikola Loncar Staff answered 4 years ago
Hi Kramaric, sometimes hosting providers block DELETE HTTP requests. Have you tried to turn on compatibility mode on inside EA Settings > Customize page. Best regards, Nikola