Support forumCategory: BugsFatal error: Class 'EATableColumns' not found in ../easy-appointments-connect/src/google_logic.php on line 176
Michal asked 5 years ago

Hi when I make new appointment and try to confirm i get this screen.
maybe wrong instalation?

1 Answers
Nikola Loncar Staff answered 5 years ago

Hi Peter,
do you have a latest version of EasyAppointments plugin and extension?
 
Best regards,
Nikola

Peter_Hrabovsky replied 5 years ago

No,
when there was all new it was halted by loading appointments. still loading.
Plugin: Verzia 1.9.19
extension: 0.8.3

when I update on work I got this one:
Fatal error: Uncaught exception ‘Google_Service_Exception’ with message ‘Error calling POST https://www.googleapis.com/calendar/v3/calendars/107s4d3etksvo5aokqvb0lamu8%40group.calendar.google.com/events: (500) Internal Error’ in /easy-appointments-connect/vendor/google/apiclient/src/Google/Http/REST.php:110 Stack trace: #0 /easy-appointments-connect/vendor/google/apiclient/src/Google/Http/REST.php(62): Google_Http_REST::decodeHttpResponse(Object(Google_Http_Request), Object(Google_Client)) #1 [internal function]: Google_Http_REST::doExecute(Object(Google_Client), Object(Google_Http_Request)) #2 /easy-appointments-connect/vendor/google/apiclient/src/Google/Task/Runner.php(174): call_user_func_array(Array, Array) #3 /easy-appointments-connect/vendor/google/apiclient/src/Google/Http/REST.p in /easy-appointments-connect/vendor/google/apiclient/src/Google/Http/REST.php on line 110

Nikola Loncar Staff replied 5 years ago

Hi, you will have to update to latest EA version 1.10.3 .
Best regards,
Nikola

Peter_Hrabovsky replied 5 years ago

I have updated it on work site and the message above is the result. 🙁

Nikola Loncar Staff replied 5 years ago

Hi, can you please remove token and authorized app from your Google Users account and re-autorized it again?

Best regards,
Nikola

Peter_Hrabovsky replied 5 years ago

Hi Nikola.
works perfect.

Thank you.