compatability issues

Support forumcompatability issues
Nick Parsons asked 7 years ago
It does not work on php 7.0 and wordpress version 4.7.4 so they can look into it.  Is there a fix for this? it crashes my website. thanks
Nikola Loncar Staff replied 7 years ago

Can you tell did you update plugin or had a fresh install of latest version?

Nikola Loncar Staff replied 7 years ago

Also do you have a latest version of plugin (1.10.0) ?

1 Answers
Nikola Loncar Staff answered 7 years ago
Hi Nick, can you tell me more about it. Is there anything inside error_log file on you hosting? There are no issues with 7.0 because this site runs on PHP 7 and demos also. Best regards, Nikola