Vacations problems

Support forumVacations problems
Jorge Estrada asked 4 years ago
Hello!   I was trying to  learn how to use the vacation feature with my website but a problem happened. When I refresh the frontend page after adding different vacations the settings are deleted and the page got empty again like if anything would have been done. 
NoRa Staff replied 4 years ago

Hi Nikola, I have the same problem.
All vacation entries will be deleted automatically after pressing the [Save]-button in Easy Appointments > Settings > customize

Nikola Loncar Staff replied 4 years ago

Hi NoRa, do you use latest version of plugin?

Best regards,
Nikola

NoRa Staff replied 4 years ago

I noticed the bug in version 3.1.2 or 3.1.3 last week. I don’t want to try this production enviroment yet. I will create a backup on the weekend and test it again with the current version 3.1.4.

3 Answers
Nikola Loncar Staff answered 4 years ago
Hi Jorge, can't say for sure. Can you please try adding one vacation record and then refresh? Best regards, Nikola
marco_tesch Staff answered 4 years ago
Hi Nicola, i have the same problem but I tried this feature first time under 3.2.0. I have created a short screen video showing the problem. https://we.tl/t-2CfNp8gTfh Best
Marco
Nikola Loncar Staff replied 4 years ago

Hi Marco, should not be like that 🙁 There must be something specific about that. Can you please create a temp access for me (nikolanbg[at]gmail[dot]com so I can check what is going on there. 🙁

Best regards,
Nikola

marco_tesch Staff replied 4 years ago

Hi Nicola,

i have sent you a mail.

thx
Marco

Nikola Loncar Staff answered 4 years ago
Hi Marco, thanks for access params, we are looking at it right now. For some reason value is not saved inside DB. Best regards, Nikola
Nikola Loncar Staff replied 4 years ago

Hi Marco, looks like there are some additional things working there. But didn’t have time to find out why because session run out and I was not able to login again 🙁

Best regards,
Nikola