Support forumCategory: NewsNew versions – EasyAppointmens 3.8.1
Nikola Loncar Staff asked 7 months ago

Hi 🙂

there is new version of EasyAppointments 3.8.1 with updated dependencies to avoid conflict with Events Tickets plugin.

Best regards,
Nikola

1 Answers
Nikola Loncar Staff answered 7 months ago

Please use only 3.8.1, there was some issues with 3.8.0 that can break update process.

Best regards,
Nikola

Nikola Loncar Staff replied 7 months ago

Issue was missing file `vendor/composer/platform_check.php` that was left out in that version.

Best regards,
Nikola

ann_jastrab replied 7 months ago

Excellent! Thank you so much for your prompt and courteous help.

We are back up and running.

Tracy

(and gussing by your name, please accept my heart’s best wishes for the terrible times in Europe.)