New versions – EasyAppointmens 3.5.8

Support forumNew versions – EasyAppointmens 3.5.8
Nikola Loncar Staff asked 3 years ago
Hi :) new version of EasyAppointments 3.5.8 is here. There we fixed some things regarding PHP8 Warnings and issue with false limit reached massage on booking by customers. Best regards, Nikola
FSW Staff replied 3 years ago

What about the “Appointment Date/Time” selection function not working within an Elementor Popup?