New version – EasyAppointments 2.12.0

Support forumNew version – EasyAppointments 2.12.0
Nikola Loncar Staff asked 4 years ago
Hi, there is a new version of EasyAppointments 2.12.0 with fix for old dependencies that were reporting PHP warnings. Please update :) Best regards, Nikola