Support forumCategory: BugsError after update
rochel asked 2 years ago

I just updated to the latest version of Easy Appointments and I’m now getting the following error on my homepage:


Warning: session_start(): Cannot send session cache limiter – headers already sent (output started at /home/content/a2pnexwpnas01_data01/14/3487514/html/wp-content/plugins/easy-appointments/src/fields/tablecolumns.php:2) in /home/content/a2pnexwpnas01_data01/14/3487514/html/wp-content/themes/ZABS/header.php on line 1

When I deactivate the plugin the error goes away. I’m using the latest version of WordPress Version 4.7.3 and I’m not sure of my PHP version. I’m hosted with Godaddy

2 Answers
Best Answer
Nikola Loncar Staff answered 2 years ago

Can you confirm that everything works fine after update to 1.9.26?
Best regards,
Nikola

rochel replied 2 years ago

Thanks! Everything is working fine now. Great support!

Nikola Loncar Staff replied 2 years ago

you’re welcome 😉

Nikola Loncar Staff answered 2 years ago

Hi,
sorry for that, I have created a fix version 1.9.26 so please update to that one. Error should not longer be there.
Best regards,
Nikola

rochel replied 2 years ago

Wow! Thanks for the quick reply. I’m not seeing the option to update in my dashboard. Should I look somewhere else?

Nikola Loncar Staff replied 2 years ago

try refreshing the page, or go to dashboard > update . It’s fresh release so it will take minute or two for your WordPress site to see that.